Aiutino Con Excel Please...?

conzi

Nuovo Utente
Registrato
7/8/01
Messaggi
282
Punti reazioni
9
dovrei dividere da una colonna excel....tutti i valori positivi da quelli negativi....sono centinaia di operaz., quindi non vorrei dover farlo a mano (spero)

allego piccolo esempio di come si presenta la colonna excel

grazie
 

Allegati

  • cartel1.xls
    13,5 KB · Visite: 63
Prova così, con una macro sarebbe meglio.

:)
 

Allegati

  • +-.xls
    15 KB · Visite: 74
non ho aperto il tuo file, ma potresti fare così
nella cella a sx scrive =se(b1<1;b1;"")
nella cella di dx scrivi =se(b1>1;b1;"")

Prova ma forse non ho capito
Poi c'è la funzione fprmato cella. Scegli numero quindi, in colore rosso n negativi (in fondo). Ti mette il meno e lo scrive in rosso

di più non so

;)
 
=+SE(AE2>=0;AE2;"")
=+SE(AC2<0;AC2;"")


perfetta raga

grazie infinite....a buon rendere

ciao-ciao
 
Indietro