Metaserver+Globalserver

picchio63

borsaditraderpicchio
Registrato
10/5/02
Messaggi
25.068
Punti reazioni
844
Ciao a tutti,continuo ad importunarvi con i miei problemi di configurazione.

A dire il vero,sono finalmente riuscito a caricare i dati del dde con il metaserver.
ora praticamente li vede .

Il problema è che quando apro il global server,quest'ultimo tenta
di connettersi con il metaserver(la mia è la versione 2.0),ma nella sezione 'performance'del global,mi dice 'connessione fallita'.

La cosa strana è che scaricando in rete la versione 3.1 del metaserver(free) il tutto parte.

Deduzione,il global funziona,il problema sta nel mio metaserver 2.o .

Ora vi chiedo:quale operazione devo fare per collegarli?
Magari manca qualche file?

Ultima cosa,quando apro il global di default mi parte in automatico la versione free 3.1,ho provato allora a disistallarla, ma la cosa non cambia.

Chi mi sa dire qualcosa al riguardo?



GRAZIE
 
Ti parte la versione 3.1 perchè durante l'installazione è andata a sovrascrivere il winros.exe di conseguenza disinstallali entrambi e installa solamente il 3 oppure lancia prima il 2 apri la tua configurazione , e d infine schiaccia il tasto verde per attivare la trasmissione dati al global.
 
Scritto da nemoz_z
Ti parte la versione 3.1 perchè durante l'installazione è andata a sovrascrivere il winros.exe di conseguenza disinstallali entrambi e installa solamente il 3 oppure lancia prima il 2 apri la tua configurazione , e d infine schiaccia il tasto verde per attivare la trasmissione dati al global.



grazie per la risposta.

Ho provato a disistallare sia il meta 2.o sia il 3.1,e poi ho installato di nuovo il 2.0.

Non cambia la situazione.

Mi è arrivato un messaggio con su scritto:

Se non si ricevono i dati fare le verifiche sotto riportate:

(-Controllate che nella directory ..\Programmi\DBC\Sol oppure …\Programmi\DBC\Signal esista il (file “Winros.exe” in caso contrario copiarlo manualmente dalla directory di Dynastore .



Se la dir \programmi\DBC\Signal non cè’ , bisogna crearla e copiarci il file Winros.exe

Ho messo winros in cerca file o cartelle e mi viene fuori:
è tutto Ok?
 

Allegati

  • winros.gif
    winros.gif
    43 KB · Visite: 218
Indietro