service pack1 windows 7 ? aiuto memoria insufficiente?

demonegiallo

Nuovo Utente
Registrato
1/10/11
Messaggi
3.454
Punti reazioni
62
ciao a tutti,ho un p4 3.20 ghz, con 2 giga di ram, scheda madre commando.
da qualche giorno ho installato in windows7 32 bit.
sto' fancendo i vari aggiornamenti, il windows è originali con codici.

il problema è che durante l'installazione di service pack1 mi dice dopo 2 ore di lavoro, memoria insufficiente!

ho guardato nelle cause,.. mi dice potrebbe essere l'antivirus, oppure suggerisci di scaricare un toll di windows aggiornamento di sistema kb947821

c'è qualcuno che ha avuto problemi simili.

vi ringrazio tanto,... spero mi possiamo aiutare.
 

toyotakoala

Nuovo Utente
Registrato
23/8/11
Messaggi
17.549
Punti reazioni
463
Ma se stai ancora installando il sistema oprativo come fai ad avere gia' l'antivirus?
 

kavaje

La Storia si ripete!
Registrato
15/6/02
Messaggi
146.373
Punti reazioni
3.296
ciao a tutti,ho un p4 3.20 ghz, con 2 giga di ram, scheda madre commando.
da qualche giorno ho installato in windows7 32 bit.
sto' fancendo i vari aggiornamenti, il windows è originali con codici.

il problema è che durante l'installazione di service pack1 mi dice dopo 2 ore di lavoro, memoria insufficiente!

ho guardato nelle cause,.. mi dice potrebbe essere l'antivirus, oppure suggerisci di scaricare un toll di windows aggiornamento di sistema kb947821

c'è qualcuno che ha avuto problemi simili.

vi ringrazio tanto,... spero mi possiamo aiutare.


Ma se stai ancora installando il sistema oprativo come fai ad avere gia' l'antivirus?


PS! leggi bene...........;)
 

kavaje

La Storia si ripete!
Registrato
15/6/02
Messaggi
146.373
Punti reazioni
3.296
ciao a tutti,ho un p4 3.20 ghz, con 2 giga di ram, scheda madre commando.
da qualche giorno ho installato in windows7 32 bit.
sto' fancendo i vari aggiornamenti, il windows è originali con codici.

il problema è che durante l'installazione di service pack1 mi dice dopo 2 ore di lavoro, memoria insufficiente!

ho guardato nelle cause,.. mi dice potrebbe essere l'antivirus, oppure suggerisci di scaricare un toll di windows aggiornamento di sistema kb947821

c'è qualcuno che ha avuto problemi simili.

vi ringrazio tanto,... spero mi possiamo aiutare.
Procedure da seguire prima di installare Windows 7 SP1 e Windows Server 2008 R2 SP1 dall'Area download Microsoft
 

demonegiallo

Nuovo Utente
Registrato
1/10/11
Messaggi
3.454
Punti reazioni
62
ho riformattato tutto ci riprovo da zero. poi vi faccio sapere.

ma qualcuno di voi ha mai avuto problemi?
 

demonegiallo

Nuovo Utente
Registrato
1/10/11
Messaggi
3.454
Punti reazioni
62
secondo me da quel che vedo è proprio un problema di memoria, anche i primissimi aggiornamenti il computer va molto piano. ora provo ad aumentare la memoria virtuale, l'ho messo come dimensione massima a 3000 mega.

pero' sarei curioso che si fosse qualcuno con p4 con windows 7 per sapere come va.

voi pensate che se non riesco windows vista potrebbe andar meglio?
 

toyotakoala

Nuovo Utente
Registrato
23/8/11
Messaggi
17.549
Punti reazioni
463
secondo me da quel che vedo è proprio un problema di memoria, anche i primissimi aggiornamenti il computer va molto piano. ora provo ad aumentare la memoria virtuale, l'ho messo come dimensione massima a 3000 mega.

pero' sarei curioso che si fosse qualcuno con p4 con windows 7 per sapere come va.

voi pensate che se non riesco windows vista potrebbe andar meglio?

NO!Per carita', non mettere Vista!Vista e' il SO piu pesante mai inventato.

Puoi provare ad addizionarci un banco da altri 2G di RAM semmai.

Il P4 3.2G e' un signor processore.Coi multicore guadagni poco o nulla in termini di benchmark,ma guadgni solo nel multiasking
 

street_hassle

Nuovo Utente
Registrato
2/10/08
Messaggi
8.157
Punti reazioni
385
2gb va più che bene
io non pasticcerei con la memoria virtuale , è sempre roba che deve poi scaricare sul disco
lasciagliela gestire al SO

PS leggi quello che ti segnala kavaje
 

kavaje

La Storia si ripete!
Registrato
15/6/02
Messaggi
146.373
Punti reazioni
3.296
quindi??